vBulletin 5.x hackerato e anche le versioni 4.x

742 visite
vbulletin 5

vBulletin 5 è uno dei più famosi forum professionali a pagamento presenti su internet.

Il The Inj3ct0r Team afferma che sfruttando una vulnerabilità sconosciuta che gli ha permesso di accedere alla macchina con privilegi di amministrazione:

«Abbiamo ottenuto l’accesso di root al server, alla shell e al database. Vogliamo dimostrare che nulla in questo mondo è sicuro. Abbiamo trovato vulnerabilità critiche in tutte le versioni 4.x.x e 5.x.x».

Questi hacker mettono in vendita sul proprio sito l’exploit e mentre alcuni siti hanno chiuso il proprio forum in via cautelativa come defcon, quelli di vBulletin affermano che la violazione sia stata effettuata a livello server non a livello di codice del forum, in altre parole hanno sfruttato una minore sicurezza della macchina su cui era installato vBulletin 5.

Rimanete con noi, vi aggiorneremo in caso di novità sul tema.

fonte

Iscriviti alla newsletter e rimani sempre aggiornato

Lascia un commento

Il tuo indirizzo email non sarà pubblicato. I campi obbligatori sono contrassegnati *